初心者のためのXOOPSマニュアル(当サイトは、XOOPS2.016aについての情報なので古いです。ご利用は自己責任で。)
MENU
 
お知らせ
 
運営者ブログ
ぱなぶろ
 
運営者
パナセ 折田知子
〒700-0951
岡山市北区田中167-107
TEL:086-250-1348
運営者にメールを送る


ユーザ名:

パスワード:


 
SmartFAQ is developed by The SmartFactory (http://www.smartfactory.ca), a division of InBox Solutions (http://www.inboxsolutions.net)
バージョンアップに気をつけよう!
回答者: Panacee 掲載日時: 2006/07/11 (4308 回閲覧)

コアもモジュールも、バージョンアップは安易にしないほうがいいですよ。
まずテストサイトでのバージョンアップテストをしてみましょうね。

例えば、xhld(ヘッドライン)モジュール。
2.013aでは表示されていたロリポブログ(jugem)。
安易に2.014にバージョンアップしたところ・・・
まったく読み込まなくなりエラー状態。。。
あわてて2.013aに戻すハメに。
(モジュール作者さんとこで確認。)
新しいサイトでは2.015でインストールして、xhld2.99をインストールしたら、
無事に表示されましたけど、バージョンアップすることで表示されなくケースもあります。

コアパッケージもそうです。
本家がバージョンアップ版をだしたからって、急いでバージョンアップする必要はないですよ。
バージョンアップ版に間違ったファイルが含まれていることもありますからね。
なんせ、すべてボランティアでやって頂いているので、
バグが含まれることやファイルが間違えてることもある。
少し期間をおいてから最新バージョンにすることをおすすめします。

モジュールのバージョンアップも同じね。
モジュールもコアパッケージも、開発者の方々に感謝しつつ、
自己責任でちゃんとテストしてから使うようにしましょうね〜。

トップへ戻る
サイト内検索
 
 
スポンサードリンク
 
XOOPS制作会社検索 - COOPS(コープス) パナセオフィシャル
Notice [PHP]: Only variable references should be returned by reference in file modules/smartfaq/include/functions.php line 588
Notice [PHP]: Only variable references should be returned by reference in file modules/smartfaq/include/functions.php line 588