XOOPS2.016aで作ってるサイトは、早めに作り直しましょう。

投稿日時 2013/01/02 | カテゴリ: お知らせ

XOOPS2.016aをmysql4やPHP4のバージョンでサイトを作ってる方は、
早めにXOOPSCubeやWordpress等の新しいツールで作り直すことをおすすめします。

私のお客さんとこのサイト(XOOPS2.016a+mysql4+PHP5.2)で更新できない不具合がでました。
また、他のXOOPS2.016aのサイトでも、新しいモジュールを追加しようとしたら真っ白現象になって、サイトが壊れてしまったとこもあります。

mysqlやPHPのパージョンがあまりにも古いとセキュリティ的にも甘くなります。
セキュリティが甘くなれば、悪意を持った人間に乗っ取られたり足場にされたりもして、
自分だけの損害ではなく、他人に損害を与えるかもしれません。
何かの拍子で真っ白現象やサイト自体が壊れてしまったら、泣くになけないですよね。
そうなる前に、早め早めに対応して下さい。




XOOPSマニュアル.netにて更に多くのニュース記事をよむことができます
http://xoops-manual.net

このニュース記事が掲載されているURL:
http://xoops-manual.net/modules/news/index.php?page=article&storyid=15