初心者のためのXOOPSマニュアル(当サイトは、XOOPS2.016aについての情報なので古いです。ご利用は自己責任で。)
MENU
 
お知らせ
 
運営者ブログ
ぱなぶろ
 
運営者
パナセ 折田知子
〒700-0951
岡山市北区田中167-107
TEL:086-250-1348
運営者にメールを送る


ユーザ名:

パスワード:


 
お知らせ
PHP5でもXOOPS2.0.16a JPは使えますよ。
投稿日時: 2008/03/01 (6333 ヒット)

PHP4のサポートは2007年末にて終了しています。
今後、レンタルサーバーの提供PHPも4→5へバージョンが変わってくると思います。

確か、XOOPS2.0.16a JPはPHP4での使用が言われていましたが、
さくらレンタルサーバーにて、PHPバージョンをPHP 5.2.5にして構築してみました。
※「さくらのレンタルサーバ」は、PHPのバージョンが選択できます。
現在のところ、問題無く普通に動いています。

PHP5でも問題なく動いているモジュール
・system
・altsys
・xoopsanalyzer2
・mylinks
・pico
・bulletin
・liaise
・protector
・myalbum
・mxy_backup
・multiMenu
・amaxoops2
・gmap

上記モジュールは、ちゃんと動いてます。
他は、まだ試してないのでわかりません。
モジュールによっては、PHP5に対応できず、変な動きやエラーになったりもあるようなので、
現存するモジュール全てが、PHP5で使えるとは限りません。
PHP5にてインストールしたら、モジュールのテストを行ってみて下さい。


印刷用ページ 

トップへ戻る
サイト内検索
 
 
スポンサードリンク
 
XOOPS制作会社検索 - COOPS(コープス) パナセオフィシャル